Kbase P175652: Adminserver will not start sometimes with errors 9908,9909
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  11/3/2010 |
|
Status: Unverified
SYMPTOM(s):
AdminServer intermittently cannot be started due to 9908 errors.
<user,time> System generated password has expired (9908)
Error, system generated Password <password> is not valid, user and host are <user> <host> (9909)
asbman -name <AppServer> -query command executed more than once returns different data.
asbman -name -query intermittently fails with error 8281
Login denied, check username and password.
Unable to find (8281)
Unable to find NS1 (8281)
nslookup showing two different machines are configured with the same IP address.
FACT(s) (Environment):
Sometimes the AdminServer will start without error.
AdminServer being start by root.
Multiple NIC (network cards) are installed in the machine.
Machine is configured to make use of DNS (Domain Name Server)
All Supported Operating Systems
Progress/OpenEdge Product Family
CHANGE:
Migrating OpenEdge installation, database and applications from one machine to a different machine.
CAUSE:
Domain Name Server machine has two different hostnames being associated with the same IP address for this one machine where the AdminServer is being started.
Example:
hostnameA 172.22.30.58 (where AdminServer is being started)
hostnameB 172.22.30.58 (old server where AdminServer was previously being started)
FIX:
Remove duplicate host/IP entry from Domain Name Server machine.