Consultor Eletrônico



Kbase P175131: Cannot install WebClient after failed attempt.
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   11/10/2010
Status: Unverified

SYMPTOM(s):

Cannot install WebClient after failed attempt.

Installation errors with cannot retrieve the destination path from the registry.

FACT(s) (Environment):

Progress/OpenEdge Product Family
OpenEdge 10.2B
Windows

CAUSE:

When installation failed to complete the first time due to dlls being in use, there were updates made to the registry associated with the failed installation. Subsequent attempts to install 10.2B WebClient was detecting a partial installation in the registry.

FIX:

1. Backup your registry by exporting it (just to ensure that if the wrong key is removed, you can get back to this point in time).
2. Use regedit32 to remove all 10.2B referenced found in the registry which relate to the WebClient installation.
3. Reboot the machine to clear out all dlls (so nothing will be in use on subsequent installation attempt).
4. Restart 10.2B WebClient installation.