Kbase P174506: Can't start a client session post install (293) (3261)
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  01/10/2010 |
|
Status: Unverified
SYMPTOM(s):
ABL/4GL: Errors (293) and (3261) opening a file with the Procedure Editor after installing 10.2A and 10.2B products
_edit.p was not found (293)
Unable to run the PROGRESS Procedure Editor _edit.p. (3261)
Error messages are generated trying to open a .p file by right-clicking or double clicking on its name in the Windows File Explorer
Installed 32-Bit 10.2A OpenEdge Studio and 32-Bit OpenEdge Architect first, then installed 64-Bit 10.2B OpenEdge Application Server on a 64-Bit Windows 2008 platform
FACT(s) (Environment):
Windows Server 2008 R2 64 bit
OpenEdge 10.2A
OpenEdge 10.2B
CAUSE:
The installation of the 64-Bit 10.2B OpenEdge Application Server first overrode the some of the file associations established by the earlier installation of the 32-Bit 10.2A OpenEdge products
FIX:
Uninstall both products and reinstall them in reverse order, i.e. install the 64-Bit 10.2B OpenEdge Application Server first then the 32-Bit 10.2A OpenEdge Studio and Architect