Kbase P174370: Error "The application failed to initialize properly. [0xC0000005]" when unpacking product image fro
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  13/12/2010 |
|
Status: Verified
SYMPTOM(s):
Error "The application failed to initialize properly. [0xC0000005]" when unpacking product image from the Download Center
Error unpacking product image from the Download Center.
The application failed to initialize properly. [0xC0000005]
Error can also occur when installing the OpenEdge Evaluation Kit.
FACT(s) (Environment):
File downloaded correctly.
Installing as Administrator.
OpenEdge was not previously installed on system.
Symantec Endpoint Protection installed on system.
Windows
OpenEdge 10.2B
OpenEdge Category: Installation
CAUSE:
A known issue with Symantec Endpoint Protection 11.0 client Release Update (RU) 5 can cause applications not to initialize properly on systems with certain Application and Device Control (ADC) policies. This issue is not specific to OpenEdge or Progress products.
FIX:
Upgrade Symantec Endpoint Protection to 11.0.6005 (RU6a) or higher.