Kbase P170559: Progress Explorer fails to connect to AdminServer running on Windows 2008
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  7/28/2010 |
|
Status: Unverified
SYMPTOM(s):
Progress Explorer fails to connect to AdminServer running on Windows 2008
Unable to connect to Admin Server. Ensure Admin Server is running. (8336)
FACT(s) (Environment):
Progress Explorer is started on another client machine connecting to the AdminServer on Windows 2008 server
Windows Firewall is turned on
Windows Server 2008
Windows 7
OpenEdge 10.2x
CAUSE:
Windows Firewall prevented inbound and outbound connections to the AdminServer
FIX:
To enable connections from Progress Explorer to the AdminServer, Windows Firewall should be configured using following steps :
1. Navigate to Control Panel - Windows Firewall
2. Click Advanced Settings in the left pane
3. Click on the 'Inbound Rules' followed by 'New Rule...'
4. In the wizard choose first option 'Program' and then click 'Next'
5. In the 'This Program Path' click on 'Browse...' and navigate to OpenEdge installation directory
6. Choose '%DLC%\jre\bin\java.exe' or '%DLC%\jdk\jre\bin\java.exe' depending on which OpenEdge licenses are installed, and choose 'Next'
7. Choose 'Allow the connection' followed by 'Next'
8. In the 'Profile' page choose where this rule should apply depending on the network topology - if unsure choose all 3 : 'Domain', 'Private' and 'Public' and then choose 'Next'
9. Optionally add name for this rule and click 'Finish'
10. Repeat steps 3 to 9 for 'Outbound Rules'