Consultor Eletrônico



Kbase P167941: Cannot open OpenEdge Explorer
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   18/06/2010
Status: Unverified

SYMPTOM(s):

Cannot open OpenEdge Explorer

dbman, asbman and nsman queries fail to communicate with the AdminServer

proadsv -q results in AdminServer is not running

Unable to fully stop the AdminServer

Admsrvc.exe and java processes show in the Task manager.

The brokers are all working and clients are not experiencing any problems

CAUSE:

The exact cause is unknown at the time of this writing.

FIX:

The fix used in this case was to reboot the server.