Consultor Eletrônico



Kbase P166659: OpenEdge Management E-mail messages are sent, but never received and no error messages reported by O
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   5/24/2010
Status: Unverified

SYMPTOM(s):

OpenEdge Management E-mail messages are sent, but never received and no error messages reported by OpenEdge Management.

OpenEdge Management E-mail messages sent by default E-mail action Send From: "Fathom" are never received by Default email recipient.

OpenEdge Management E-mail messages sent by default E-mail action Send From: "Fathom@myhostname.mydomain.com" are never received by Default email recipient.

FACT(s) (Environment):

OpenEdge Management E-mail messages sent by default E-mail action Send From: "root" are received.
Using a valid Hostname or IP address of the Mail Server
Using correct port of the Mail server
Sendmail from machine works fine
All Supported Operating Systems
OpenEdge Management

CAUSE:

The default "Send From" address if just "Fathom", "Fathom@mydomain.com", or "Fathom@myhostname.mydomain.com" can cause problems with some mail servers due to security or format requirements and may require a valid E-mail User address.

FIX:

Change the "Send From" address to a valid E-mail User address.

From the Fathom Management Console session select -> Library -> Actions -> Default Mail Action -> edit and enter an acceptable "Send From" address.

Send From: Fathom
needs to be changed to something like:
Send From: existing-user@mydomain.com

Now that the Default_Mail_Action works, all other OpenEdge Management ACTIONS that send mail messages will have to have the "Send From" address changed to the working email user-address.