Kbase P166381: Cannot start Adminserver in Services but it works at the command line
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  5/20/2010 |
|
Status: Unverified
SYMPTOM(s):
Cannot start Adminserver in Services
Adminserver shows as started in Services
Proadsv -query reports the Adminserver is not alive
No java process is started in Task Manager
FACT(s) (Environment):
Adminserver starts at the proenv prompt using proadsv command
No admserv.log file generated
Starting the Adminserver with a user account
Windows
OpenEdge 10.x
CAUSE:
The user is not a member of the Administrators group
FIX:
1. Open the Windows Services in Administrative Tools
2. Right-click on the Adminservice
3. Select the Log On tab
4. Note the user account used
5. Go back to Adminstrative Tools
6. Choose Computer Management
7. Select Local Users and Groups
8. Select Groups
9. right-click on Administrators
10. Choose Add to Group
11. Choose Add
12. Enter the user name used to start the Adminserver
13. Select "Check Names" to make sure it is found.
14. Select Ok.
15. Stop and restart the Adminserver in Services.