Consultor Eletrônico



Kbase P166379: OpenEdge Explorer tool does not work on 2008 R2 64 bit.
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   12/27/2010
Status: Verified

SYMPTOM(s):

OpenEdge Explorer tool does not work on 2008 R2 64 bit.

OpenEdge Explorer tool fails to start on 2008 R2.

The installation log does not contain any error messages.

admserv.log contains: * Failed to install plugin Plugin.Fathom. (7433)

admserv.log contains: * License check status: Plugin not licensed. (ADMMsg037) (7438)

admserv.log contains: * Plugin.Fathom not installed: Plugin not licensed. (ADMMsg037) (7439)

%DLC%\properties\fathom.properties entries were corrupt.

%DLC%\fathom.init.params was corrupt.

%DLC%\properties\AdminServerPlugins.properties did not contain Plugins for fathom (OpenEdge Explorer Tool).

FACT(s) (Environment):

Editing the fathom.properties, fathom.init.params and AdminServerPlugins.properties files manually did not fix the problem.
Windows Server 2008 R2 64 bit
OpenEdge 10.2B

CAUSE:

Installation of the OpenEdge Explorer tool was corrupt. Exact cause is unknown.

FIX:

From the proenv environment manually un-install and re-install the OpenEdge Explorer Tool.

Do the following:

1. Stop the AdminService for 10.2B
2. Select start-> all programs -> OpenEdge -> proenv
3. run unglue
unglue
4. run reglue
reglue
5. Restart the Windows host for changes to take affect.