Kbase P159397: Getting errors 8127 and 8119 in the webspeed broker log file of the time with with OE10.2x
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  28/06/2010 |
|
Status: Verified
SYMPTOM(s):
Getting errors 8127 and 8119 in the webspeed broker log file of the time with with OE10.2x
ServerSocketsIPC <operation> IOException : <IOException_string> : <IOExceptionMsg_string> (8127)
ServerIPCException in <funcName> : <ServerIPCException_string>. (8119)
ServerSocketsIPC read() IOException : java.net.SocketException: Connection reset : Connection reset (8127)
ServerIPCException in getServerIPCMsg() : ServerIPC error: ubServerSocketsIPC.read() IOException: Connection reset. (8119)
Posted EAbnormalShutdownServerEvent for PID: <WebSpeed agent PID number>
The OE database shows the following errors:
WARNING: -l exceeded. Automatically increasing from <old value> to <new value>. (5408)
Disconnecting dead user <number>. (2527)
Begin transaction backout. (2252)
Transaction backout completed. (2253)
FACT(s) (Environment):
The temp files such as srt, DBI and lbi files reaches 15 MB each, the webspeed agent crashes
The WebSpeed server log file does not show any errors
Webspeed agent process grows big when it crashes
Windows Server 2008 R2 64-bit
OpenEdgeE10.2x
CAUSE:
Webspeed agents and the temp files growth causes the agent to crash
FIX:
Increase the -l and -Bt size to a higher value in the agent's startup parameter