Consultor Eletrônico



Kbase P164251: Unable to open PROMSGS when starting prowin32.exe
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   4/28/2010
Status: Unverified

SYMPTOM(s):

Unable to open PROMSGS when starting prowin32.exe

msgOpen: unable to open message file: PROMSGS

FACT(s) (Environment):

Windows Vista
OpenEdge 10.2A

CHANGE:

Reinstalled OpenEdge

CAUSE:

Corrupted installation. Many, but not all, of the OpenEdge registry subkeys were under a different main key with an extra, non-ASCII character appended to the name.

FIX:

Export registry keys that were installed in the wrong registry location and import them into the correct location.