Kbase P163883: Can't start database through AdminServer.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  16/04/2010 |
|
Status: Unverified
SYMPTOM(s):
Can't start database through AdminServer.
Can start database from command line.
dbconfig shows no errors in conmgr.properties files.
No errors listed in admserv.log
After attempting to start the database through Progress Explorer the database never lists as Running, it always shows Starting.
After the database lists starting in the Progress Explorer promon can successfully connect to the database but no port is listed for the database in promon.
FACT(s) (Environment):
All Supported Operating Systems
OpenEdge 10.x
CHANGE:
Migrated from version 9 to 10.
CAUSE:
conmgr.properties file is corrupt.
FIX:
Shutdown the AdminServer.
Restart the AdminServer
Delete the entry for the database configuration.
Re-Create the Database configuration in the Progress Explorer or OpenEdge Explorer.