Kbase P163348: OpenEdge installation on Windows fails with InstallShield error -5006 : 0x80070005
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  4/7/2010 |
|
Status: Unverified
SYMPTOM(s):
OpenEdge installation on Windows fails with InstallShield error -5006 : 0x80070005
Error reads:
An error (-5006 : 0x80070005) has occurred while running the setup.
Please make sure you have finished any previous setup and closed other applications.
If the error still occurs, please contact your vendor: PSC.
Error Information:
>SetupNew\SetupDLL.cpp (841)
pAPP:OpenEdge
PVENDOR:PSC
PGUID:F028C504-B9A9-4C14-AD65-F7ED3BDD57F8
$12.0.0.58849
@Windows Service Pack 2 (3790) IE 8.0.6001.18702
Error occurs during the "Preparing Setup" stage of the installation
Setup.exe terminates
FACT(s) (Environment):
InstallShield error -5006 resolves to 'Could not save "%1"'
Windows error 0x80070005 resolves to 'Access is denied'
Process Monitor log reports an ACCESS DENIED message when attempting to create a file in a specific location
User account launching installation is a member of the Local Administrators Group
No OESETUP.LOG file is generated in C:\Windows
No AntiVirus software is installed on the machine
OpenEdge Category: Installation
OpenEdge 10.2x
Windows
CAUSE:
User executing setup.exe does not have permissions to access a folder that setup.exe attempts to read and write to
FIX:
Grant the user starting the installation appropriate permissions to access the folder that setup.exe needs to access