Kbase P162803: Cannot launch OpenEdge Explorer after installing 10.2B
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  31/03/2010 |
|
Status: Unverified
SYMPTOM(s):
Cannot launch OpenEdge Explorer
OpenEdge Explorer will not run
Cannot run Openedge Explorer
FACT(s) (Environment):
No errors
New installation of 10.2B
Windows
OpenEdge 10.2B
CAUSE:
Plugin.fathom section is missing in Adminserverplugins.properties. Also,
this file says 10.1C at the top but the installation is for 10.2B.
FIX:
1. Copy a good version of Adminserverplugins.properties from another 10.2B installation.
2. Contact Customer Support to get a good version of the Adminserverplugins.properties file.