Kbase P147313: 10.1C FCS client is unable to connect to database immediately after startup of the database.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  4/6/2010 |
|
Status: Verified
SYMPTOM(s):
10.1C FCS client is unable to connect to database immediately after startup of the database.
All processes connecting to the database hang and database is no longer responsive to connection or disconnection attempts.
Database log indicates Database connections have been enabled. (10471)
Database connections have been enabled. (10471)
Attempts to shutdown the database with proshut hang.
Deletion of the database .lk file is reflected in the database log file and the database broker responds by shutting the database down.
Example:
sports2000.lk is missing, shutting down... (4195)
dbname.lk is missing, shutting down (4195)
Begin ABNORMAL shutdown code (2249)
Problem can be duplicated on multiple machines using 10.1C FCS.
Problem doesn't seem to happen using small values of -B.
FACT(s) (Environment):
OpenEdge 10.1C
IBM AIX
OpenEdge Category: Database
CAUSE:
The exact cause is unknown at the time of this writing.
FIX:
Upgrade to 10.1C03 service pack or later for the database installation.