Consultor Eletrônico



Kbase P162353: Added a product to an existing installation and OpenEdge Explorer will not launch
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   3/23/2010
Status: Unverified

SYMPTOM(s):

Added a product to an existing installation

OpenEdge Explorer will not launch

Cannot launch Openedge Explorer

FACT(s) (Environment):

Version file in the OpenEdge installation directory shows no service pack installed
Windows
OpenEdge 10.1x
OpenEdge 10.2x

CAUSE:

A service pack was previously installed and when new products were added, the service pack was not reinstalled.

FIX:

Reinstall the service pack for the installation that had new products added to it.