Kbase P162176: WebSpeed SportPro sample application does not work for adding items to cart
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  3/26/2010 |
|
Status: Unverified
SYMPTOM(s):
WebSpeed SportPro sample application does not work for adding items to cart
Rendered pages in SportsPro WebSpeed sample application contain database content at wrong place i.e. in the middle of javascript code
Html mapped WebSpeed objects in SportsPro render incorrect pages in the browser
FACT(s) (Environment):
All Supported Operating Systems
OpenEdge 10.2x
CAUSE:
The html offset files used by SportsPro application have not been properly created.
FIX:
1. Navigate to the WebSpeed Workshop page
2. Choose "File Tools" link
3. Navigate to the OpenEdge installation directory and proceed to "tty/samples/web/internet"
4. Select following files :
a. cart.htm
b. custchk.htm
c. detail.htm
d. order.htm
e. ordermsg.htm
5. For each one generate new offset file by clicking on the "tag extract" image link (.oFF)
6. Restart WebSpeed broker and test SportsPro sampe application
In case you copied your SportsPro sample application files under your WebSpeed broker
working directory, then modified files from "tty/samples/web/internet" need to be copied there.