Consultor Eletrônico



Kbase P161489: OpenEdge Explorer does not launch
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   28/09/2010
Status: Unverified

SYMPTOM(s):


OpenEdge Explorer does not launch

OpenEdge Explorer gives a blank web page

FACT(s) (Environment):

Windows
OpenEdge Explorer

CAUSE:


The %DLC%/fathom.init.params file has the setting fathomEnabled=false

FIX:

1. Open the %DLC%/fathom.init.params file
2. Make sure it says fathomEnabled=true.
3. If it says fathomEnabled=false:
shutdown the AdminServer in Windows Services
change the fathomEnabled in the above file from "false" to "true"
Also check the fathom.properties file and make sure Autostart=true
Restart the AdminServer in Windows Services.
Relaunch OpenEdge Explorer.