Kbase P161172: OEE install fails with HTTP ERROR: 500 Problems converting database
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  3/15/2011 |
|
Status: Verified
SYMPTOM(s):
OpenEdge Explorer installation with no Database license fails to complete the post-install initialisation (ie password, autostart etc)
Once the AdminServer is restarted and the OEE console accessed, the initial configuration screen is initialized again and again the initial config information (eg password) fails
If the AdminServer is not restarted, after opening the OE Explorer console HTTP ERROR 500 on views
HTTP ERROR: 500 Problems converting database
port: null
Admserv.log file shows failure to find database license:
Licence check status: Plugin not licensed. (ADMMsg037) (7438)
Plugin.Database not installed: Plugin not licensed. (ADMMsg037) (7439)
Failed to install plugin Plugin.Database. (7433)
Configuration General :
HTTP ERROR: 500 class com.progress.isq.ipqos.plugin.FathomConfigBean: java.lang.NullPointerException
RequestedURl:/management/webConfiguration.jsp
Configuration Webserver :
HTTP ERROR: 500 class com.progress.isq.ipqos.plugin.FathomConfigBean: java.lang.NullPointerException
RequestedURl:/management/generalConfiguration.jsp
Resources > OpenEdge
HTTP ERROR: 500 Internal Server Error
RequestedURl:/resutil/restable.jsp
FACT(s) (Environment):
No database license installed
OpenEdge 10.2B
OpenEdge Explorer 10.2B
All Supported Operating Systems
CAUSE:
Bug# OE00195776
CAUSE:
A known issue. The OpenEdge Explorer (OEE) needs a database license on the same server in order to complete the initial configuration when verifying the database port. Subsequent access to OEE fails on various screens as this initial configuration is incomplete.
FIX:
A workaround is to add a database license of the same version as OpenEdge Explorer to the machine (ie OpenEdge 10.2B). If one is unavailable, please contact your Progress Account Manager.