Consultor Eletrônico



Kbase P152985: Message from server : Startup Procedure Failed (8113)
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   01/03/2010
Status: Unverified

SYMPTOM(s):

Message from server : Startup Procedure Failed (8113)

IOException reading message from server : java.io.EOFException: pipe to server broken (8117)

ERROR: cannot start server. (8100)

Ending serverPool thread: S-0013. (8077)

(8848) Connection to Admin Server lost.

(14262) Successfully connected to AdminServer on port 7840 using TCP/IP IPV4 address 10.254.20.31.

(9149) Time out limit (10 seconds) exceeded waiting for ACK.


(8845) Error registering with Admin Server.

(14262) Successfully connected to AdminServer on port 7840 using

(739) Logout usernum 18, userid SYSTEM, on foodserv3.

(1055) Server's received count 1 does not equal client(2)'s send count 1148019796.

(1280) Connection timed out on socket=432 for usernum 3, attempt disconnect.

(739) Logout usernum 21, userid SYSTEM, on foodserv3.

FACT(s) (Environment):

All Supported Operating Systems
OpenEdge 10.x
OpenEdge Category: Configuration

CAUSE:

There where not enough agents to support the number of connections being made by the startup.p for the AppServer.

FIX:

Increased the number of agents to be started.