Consultor Eletrônico



Kbase P160432: OpenEdge Explorer will not start because port 9090 is in use.
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   31/01/2011
Status: Verified

SYMPTOM(s):

OpenEdge Explorer will not start because port 9090 is in use.

FACT(s) (Environment):

All Supported Operating Systems
OpenEdge 10.2A
OpenEdge Explorer is available starting with 10.2A01

CAUSE:

Symantec Endpoint Protection help is using port 9090 which is the default port used by OpenEdge Explorer

FIX:

There are two options to resolve this port in use issue:

1. Change the default port used by the OpenEdge Explorer
2. Change the default port used by the Symantec product