Consultor Eletrônico



Kbase P159817: Not able to start OE Explorer 9681 9670
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   08/03/2010
Status: Verified

SYMPTOM(s):

Not able to start OE Explorer

fathom -start fails with errors 9681 9670

Fathom can not be started. (9681)

Fathom status: Running (9670)

FACT(s) (Environment):

OpenEdge 10.1C04
OpenEdge 10.2A01
OpenEdge 10.2B
OpenEdge Explorer
All Supported Operating Systems

CAUSE:

OpenEdge Management (OEM) is installed on the same server and bound to the same version of OpenEdge, for example OEM is installed at C:\Progress\OEManage

OE Explorer and OE Management cannot run concurrently on the same machine.

FIX:

The OE Explorer (OEE) is effectively a 'cut down version' of OEM to replace Progress Explorer, (it does not have the full functionality of OEM) but it uses the same architecture. So, you need to use your OE Management (OEM) console instead, which of course has all the features you need to configure your databases etc which OEE provides.

For example, to configure the automatic database start (as one previously configured through the Progress Explorer MMC):

Through OpenEdge Management console .. eg: http://localhost:9090/fathom.htm
RESOURCES > Database > dbname > Configuration ... [select] AUTOSTART