Kbase P159464: Can not Start Webspeed Broker and Name Server No Log files
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  01/02/2010 |
|
Status: Unverified
SYMPTOM(s):
Can not start WebSpeed broker
Can not start name server
No WebSpeed or name server log files are generated
FACT(s) (Environment):
All Supported Operating Systems
Progress 9.x
OpenEdge 10.x
CAUSE:
ubroker.properties file is corrupted.
FIX:
Use the template ubroker file and recopy the broker definition into the template ubroker file, restart admin server and WebSpeed broker