Kbase P159385: Getting message trying to start OpenEdge client message reads: Unable to open the configuration file
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  29/01/2010 |
|
Status: Unverified
SYMPTOM(s):
Getting message trying to start OpenEdge client message reads: Unable to open the configuration file PROGRESS.CFG
Unable to open the configuration file PROGRESS.CFG. It may be that:
- the variables PROCFG and DLC are not set in the local PROGRESS.INI
- no PROGRESS.CFG exists locally
Error doesn't appear for all users.
FACT(s) (Environment):
Multiple users connecting to Terminal Services system.
Progress 9.x
OpenEdge 10.x
Citrix/Terminal Services
Windows
OpenEdge Category: Configuration
CAUSE:
Entries for DLC in the HKEY_CURRENT_USERS\Software\PSC registry key conflict with entries in the %DLC%\bin\progress.ini.
FIX:
Correct the entries in the registry for all users to match the correct information in the progress.ini file.
The Startup and WinChar Startup sections both have references for DLC which must match the same entries in the progress.ini file.
Review other registry keys within the PSC group to see if similar inconsistencies exist for such things as the PROPATH.