Consultor Eletrônico



Kbase P159287: Run OpenEdge Explorer and cannot display web page
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   29/03/2011
Status: Unverified

SYMPTOM(s):

Run OpenEdge Explorer and cannot display web page

Errors in admserv.log file

Unable to read the PID number from the adminserver lock file: <lock file name> (11361)

Adminserver lock file exists and process still running. Lock: <lock file name> PID: <process id number> (11363)

Shutting down adminserver, lock file found. (11356)

FACT(s) (Environment):

Adminserver is started in Services
Adminserver does not start in proenv using proadsv
Proadsv -query says Adminserver is not alive
Admsrvc.exe is in Task Manager
Java.exe is not found in Task Manager
Windows
OpenEdge 10.2B

CAUSE:

OpenEdge Management remote monitoring was enabled with fmconfig -enable and has a lock on the Adminserver.
OpenEdge Explorer needs to access the Adminserver as well and cannot as OpenEdge Management has it locked.
Only one of these tools can be run at a time.

FIX:

1. Rename the lock file (admsrvr.lock) listed in the error 11363.
2. Restart the Adminserver in Services
3. Run the OpenEdge Explorer tool again and log in.