Consultor Eletrônico



Kbase P159248: OpenEdge Help Fails to Open using a mapped drive. Getting error " Page cannot be displayed ".
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   12/27/2010
Status: Verified

SYMPTOM(s):

OpenEdge Help Fails to Open using a mapped drive. Getting error " Page cannot be displayed ".

OpenEdge Help Fails to Open When Accessed Over a Network.

Failure: "Navigation to the webpage was canceled " or "The page cannot be displayed".

Error: "The page cannot be displayed"

Error: "Navigation to the webpage was canceled "

Accessing OpenEdge help displays "The page cannot be displayed"

Accessing OpenEdge on a mapped drive installation via a network.

Cannot access OpenEdge help

Error was for a specific user login on this PC.

Installation on the mapped drive for this user was missing all files and sub-directories under the %DLC%\prohelp\html\dbgrhelp directory.

FACT(s) (Environment):

Other user logins sharing this same PC had no problems using the help files on their mapped drive.
OpenEdge 10.x
Windows

CAUSE:

The wrong mapped drive was used. The installation pointed to by the mapped driver was not complete.

FIX:

Use the correct mapping and select the proper installation.