Kbase P159161: Cannot start the AdminServer for 9.1D as well as 10.1C of OpenEdge
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  26/01/2010 |
|
Status: Unverified
SYMPTOM(s):
Cannot start the AdminServer for 9.1D as well as 10.1C of OpenEdge
Unable to start the AdminServer via Services
Unable to start the AdminServer via command line.
AdminServer log file showing an exception has occurred.
ads0.exp showing failure indicating NoRouteToHost
Can ping the machine name.
ping IP address returned from the command above is showing the wrong IP address for this machine
System Environment variables for CLASSPATH are pointing to the 9.1D installation
FACT(s) (Environment):
No anti-virus software installed on the machine.
Multiple NIC cards installed on the machine.
Made changes to the registry for different ports (-port) for each AdminServer process.
Windows Server 2003
Progress 9.1D
OpenEdge 10.1C
CHANGE:
Recently installed 10.1C onto the machine.
CAUSE:
System Environment variables pointing to a specific installation.
FIX:
Remove the system environment variable pointing to the specific release.