Consultor Eletrônico



Kbase P159123: Getting error "The webpage "hostname:9090" cannot be found." when connecting to OpenEdge Management
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   1/29/2010
Status: Unverified

SYMPTOM(s):

Getting error "The webpage "hostname:9090" cannot be found." when connecting to OpenEdge Management Console.

Telnet from clients host to OpenEdge Management host and port 9090 fails, with can not connect.

FACT(s) (Environment):

Connecting to the OpenEdge Management Console using a VPN connection works.
Jetty Webserver is running on port 9090
Telnet from OpenEdge Management host to port 9090 works.
All Supported Operating Systems
OpenEdge Management
OpenEdge Category: Configuration

CHANGE:

Error started after a cluster failover.

CAUSE:

OpenEdge Management Host internal port number was different than the external port number.

FIX:

The firewall or router must be configured for port forwarding when the internal and external port numbers differ to provide the external access.
If this can not be done, the VPN connection will have to be used.