Consultor Eletrônico



Kbase P158585: OpenEdge Explorer won't start after installation
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   5/9/2011
Status: Verified

SYMPTOM(s):

OpenEdge Explorer won't start after installation

No errors during install

Exception error in ads0.exp

java.lang.ClassNotFoundException
Message (throw): ### Failed to find class com.progress.isq.ipqos.plugin.FathomPlugIn. ###
Message (excp): com.progress.isq.ipqos.plugin.FathomPlugIn

FACT(s) (Environment):

Environment variables PROCFG DLC are not pointing to another installed version
OpenEdge Explorer 10.2x

CAUSE:

The AdminServerPlugin.properties file is missing the necessary plugin and policy information.

FIX:

Merge the <DLC>\properties\merged\fathom.delta using mergeprop or copy the entries in manually. Be sure to back up the original file first.