Kbase 18636: Explorer Cannot Logon to Adminserver, Access Violation WinNT
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  9/9/2003 |
|
Status: Technically Reviewed
FACT(s) (Environment):
Progress 9.x
FACT(s) (Environment):
Windows NT 4.0
SYMPTOM(s):
jre executable crashing with Windows NT error, Access violation error 5. Or, it can cause jre.exe to die with a stack-overflow error.
Unable to connect to Admin Server. Ensure Admin Server is running. (8336)
CAUSE:
With installed products on a localized version of Windows NT, users may not be able to logon to the AdminServer from the Progress Explorer tool. Progress Explorer tool returns the message:
Unable to connect to Admin Server. Insure Admin Server is running. (8336)
Logfile 'admclnt.log' will show following :
[1] [ProgressExplorer] Binnen Chimera. (7445)
[2] [ProgressExplorer] Looking up server in RMI registry. Name
= Chimera (7446)
[3] [RegistryManager] Looking up object named Chimera in
registry on host/port: localhost/20931. (7907)
[3] [RegistryManager] Attempting to locate object named
Chimera (7860)
[3] [RegistryManager] Object with name Chimera not found.
(7909)
To use the Explorer tool you need to be an administrator. On translated versions of Windows NT, if the local group administrators has a different name, Like 'Beheerders', the explorer cannot logon to the AdminServer and a jre.exe crashes with access violation 05. A stack-overflow in a Jre.exe could also occur.
FIX:
To resolve the problem, create a local group called 'Administrators' and add the administrator account. Use this account in the Progress Explorer Tool to logon to AdminServer.