Consultor Eletrônico



Kbase P157904: The Progress Explorer tool times out when trying to start a database
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   12/28/2009
Status: Unverified

SYMPTOM(s):

The Progress Explorer tool times out when trying to start a database

The AdminServer log shows the following error:

Worst case (WTC) monitor timed out. (8484)

The database log file indicates that the database has been started in multi-user mode

The database log file did not register with the AdminServer

FACT(s) (Environment):

OpenEdge 10.1x
All Supported Operating Systems

CAUSE:

The database has already been started by other means.

FIX:

Shutdown the database using the proshut command and restart it using the Progress Explorer tool.