Kbase P157027: Getting message on 10.2A install, No supported versions of OpenEdge are available to associate with
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  07/12/2009 |
|
Status: Unverified
SYMPTOM(s):
Getting message on 10.2A install, No supported versions of OpenEdge are available to associate with this installation of OpenEdge Management. Please install OpenEdge version 10.1C and then re-run this installation.
The message is being received on an attempted install of a 64-bit version of OpenEdge Explorer.
FACT(s) (Environment):
A 32-bit version of OpenEdge Workgroup 10.2A02 is the only install on this machine.
Windows Server 2008
OpenEdge 10.2A 32-bit
CAUSE:
Attempted install of 10.2A 64-bit OpenEdge Explorer on a Windows 2008 64-bit machine that has OpenEdge 10.2A02 32-bit Workgroup installed on it.
FIX:
If installing OpenEdge Explorer, you want to install either 32-bit or 64-bit depending upon which OpenEdge Installation you have installed on the same machine. Install the same bit version for each OpenEdge installation. Example: If installing Installing OpenEdge 10.2A 32-bit on a machine, then OpenEdge Explorer should also be a 32 -bit install. If installing OpenEdge 10.2A 64-bit on a machine, then the OpenEdge Explorer should also be 64-bit