Consultor Eletrônico



Kbase P156790: Error (8336) when trying to connect to AdminServer from Progress Explorer tool
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   12/2/2009
Status: Unverified

SYMPTOM(s):

Error (8336) when trying to connect to AdminServer from Progress Explorer tool

proadsv -start returns to command prompt

proadsv -q returns (8543) - AdminServer is not alive

FACT(s) (Environment):

OpenEdge 10.2A02 32-bit Service Pack
Windows

CHANGE:

Applied Service Pack 10.2A02

CAUSE:

AdminServer process was still running while applying the service pack

FIX:

Open Windows Task Manager and terminate AdminServer service related processes. Then start the AdminServer service again.