Kbase P156486: No databases visible in Progress Explorer Tool
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  25/11/2009 |
|
Status: Unverified
SYMPTOM(s):
No databases visible in Progress Explorer Tool
Databases are gone under database folder in Progress Explorer Tool
Cannot add a new database
FACT(s) (Environment):
Using conmgr.properties-sav in place of conmgr.properties allows a database to be added and viewed.
Windows
Progress 9.1x
OpenEdge 10.1x
OpenEdge 10.2x
CAUSE:
A database was deleted from the hard drive but the entry in the Progress Explorer Tool was not deleted.
FIX:
1. Make a copy of the current conmgr.properties file (in the OpenEdge installation directory\properties folder) and name it conmgr.properties-old
2. Stop any Appserver and other brokers that are running in Progress Explorer Tool.
3. Close the Progress Explorer Tool.
3. Stop the Adminserver in Windows Services.
4. Edit the current conmgr.properties file and remove the configuration section for the deleted database (there may be more than one database that was deleted).
5. Save the conmgr.properties file
6. Restart the Adminserver in Services.
7. Launch the Progress Explorer Tool.
8. The databases should now be viewable and additional databases can be added if needed.