Consultor Eletrônico



Kbase P156223: Cannot start Appserver and no logs created
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   19/11/2009
Status: Unverified

SYMPTOM(s):

Cannot start Appserver

No Appserver logs created

No errors generated

Status says Starting

FACT(s) (Environment):

Removing the database connection information in the Appserver server startup parameters gives message Appserver already started
Other broker logs are created in the same directory
Appserver is connecting to a database with -db using Progress Explorer
Windows
Progress/OpenEdge Product Family

CAUSE:

Appserver already started

FIX:

1.Stop the Appserver.
2. Restart the Appserver.