Consultor Eletrônico



Kbase P155804: Getting error 13766 in AppServer logs while running application and Network latency high or bandwidt
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   4/1/2010
Status: Verified

SYMPTOM(s):

Getting error 13766 in AppServer logs while running application and Network latency high or bandwidth limit reached.

Appservers connect to multiple databases.

The ASK major version in the CONNECT request is invalid (com.progress.ubroker.util.ubMsg$InvalidMsgVersionException: MsgFormat). AppServer Keepalive protocol is disabled for this connection. (13766)

AppServers hung in connected state.

Ping times high between client and appserver systems.

Using MPLS network.

Problems reported with latency of MPLS network.

FACT(s) (Environment):

Windows
OpenEdge 10.1B01 Service Pack
All Supported Operating Systems
Progress/OpenEdge Product Family

CAUSE:

Network latency causing communications to be lost between client and AppServer.

FIX:

The network configuration may need to be reviewed or reconfigured to improve the communication speeds or increase the limits to the bandwidth of the network.