Consultor Eletrônico



Kbase P155174: Added products to existing installation and cannot see brokers in Progress Explorer
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   3/23/2010
Status: Unverified

SYMPTOM(s):

Added products to existing installation

Cannot see Appservers in Progress Explorer

Cannot see Appserver and other brokers in Progress Explorer

Cannot see folders in Progress Explorer

Errors in admserv.log file

* Cannot get property collection for ParentGroup. (8255)

com.progress.ubroker.util.PropMgrUtils$LoadPropFileError: Cannot load property file: <path to the ubroker.properties>. (8253)

Plugin.UBPropMgr not installed: Plugin asked not to be installed. (ADMMsg014) (7439)

FACT(s) (Environment):

Can see databases in Progress Explorer
All Supported Operating Systems
OpenEdge 10.1x
OpenEdge 10.2x

CAUSE:

A service pack was previously installed and when new products were added, the service pack was not reinstalled.

FIX:

Reinstall the service pack for the installation that had new products added to it.