Kbase P154324: OpenEdge Management Log file monitors are not generating alerts.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  15/10/2009 |
|
Status: Unverified
SYMPTOM(s):
OpenEdge Management Log file monitors are not generating alerts.
OpenEdge Management Log file monitors have yellow statuses
FACT(s) (Environment):
Alerts are enabled
Log file monitor shows Not Checked in upper right hand corner
Error/messages exist in Database/Ubroker log files that should trigger an alert.
All Supported Operating Systems
OpenEdge Management 3.1x
OpenEdge Management 3.2x
CAUSE:
The log file monitor is not actually enabled.
FIX:
Click on the Database/Ubroker resource in the OpenEdge Management Console's resource page. Then, on the Database/Ubroker resource page, click on Log File Monitor. From the Log File Monitor page click on the Edit button next to the Log File Viewer button. Place a check mark in the Enabled box on the Edit Log File Monitor page.