Kbase P154189: Remote connections are disconnected with no message about reconnection
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  10/9/2009 |
|
Status: Unverified
SYMPTOM(s):
Remote connections are disconnected
Clients are reconnected
Error 12699 in Windows Event Log
ABL : (12699) Database Options: useAppRegistry recordSessions noBlankUser RuntimePermissions
(5291) You have attempted to connect to a database with too many users connected to it. Retry the connection later,or increase -n on the server.
FACT(s) (Environment):
No error when disconnected
Windows
Progress/OpenEdge Product Family
CAUSE:
Symantec Antivirus is scanning Openedge folders and files, causing the files to become inaccessible.
FIX:
Disable Symantec Antivirus or add the Openedge folders and files (both installation directory and database files) to the antivirus exclusion list.