Consultor Eletrônico



Kbase P153715: Getting error 4406 when connecting to Progress or OpenEdge Database from a remote client
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   01/10/2009
Status: Unverified

SYMPTOM(s):

Getting error 4406 when connecting to Progress or OpenEdge Database from a remote client

This client is not licensed for remote connections. (4406)

FACT(s) (Environment):

OE 10.2 DataServer for MS SQL Server and OE Client Networking licenses are installed on the Windows machine
Starting a OpenEdge application through the batch job setup on the MS SQL Server DTS package to spawn in every 3 minutes automatically
Copied the content of the %DLC% to a different directory
The %DLC% set on the batch job is pointing to the copied folder instead of the original installation path where the windows registry shows
Progress 9.x

CAUSE:

The batch file is pointing to the wrong DLC path

FIX:

Correct the DLC on the batch file with the same path that reflects on the Windows registry for progress/OpenEdge installation.