Kbase P124973: Brokers fail to start and receive 8171 and 8172 due to missing folder for log files.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  15/03/2010 |
|
Status: Verified
SYMPTOM(s):
Cannot start an AppServer Broker via the Progress Explorer.
Receiving 8171 error in the admserv.log file.
Receiving 8172 error in the admserv.log file.
.() failure: (8171)
AdminServer GUI Plugin internal error 2: .() failure: (8172)
FACT(s) (Environment):
Windows
Progress 9.1E
CAUSE:
The folder that the broker log files were being directed to does not exist.
FIX:
Create missing folder so that log files will be written to location identified in the ubroker.properties file.