Consultor Eletrônico



Kbase P152540: Launching prowin32
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   16/09/2009
Status: Unverified

SYMPTOM(s):

Launching prowin32

error msgopen:unable to open msg file for promsgs

Reinstalled OpenEdge recently

FACT(s) (Environment):

Windows
OpenEdge 10.1C

CAUSE:

The previous installation of OpenEdge left behind 10.1C registry entries under HKLM and HKCU. When the product was reinstalled, it created new registry keys called 10.1CA.

FIX:

1.Backup the following registry keys:
HKEY_LOCAL_MACHINE\SOFTWARE\PSC\PROGRESS\10.1C
HKEY_CURRENT_USER\Software\PSC\PROGRESS\10.1C

2. Delete the following registry keys after first making sure that the 10.1CA entries (that are right below them) contain registry data:
HKEY_LOCAL_MACHINE\SOFTWARE\PSC\PROGRESS\10.1C
HKEY_CURRENT_USER\Software\PSC\PROGRESS\10.1C

3. Rename the following registry keys from 10.1CA to 10.1C:
HKEY_LOCAL_MACHINE\SOFTWARE\PSC\PROGRESS\10.1CA
HKEY_CURRENT_USER\Software\PSC\PROGRESS\10.1CA

4. Relaunch prowin32.