Consultor Eletrônico



Kbase P151813: Errors 8289 and 8281 when checking the status of running AppServer
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   8/27/2009
Status: Unverified

SYMPTOM(s):

Errors 8289 and 8281 when checking the status of running AppServer


Errors 8289 and 8281 when executing asbman -query -name <AppServerName>


Errors 8289 and 8281 when executing asbman -q -i <AppServerName>

Unable to connect to (8289)


Unable to connect to <AppServerName> (8289)

Unable to find (8281)

Unable to find <AppServerName> (8281)

FACT(s) (Environment):

AppServer is defined in ubroker.properties using capital letters

The AppServer has been started using Progress Explorer

No errors in AppServer logs: started and running

Progress Explorer returns correct information about the AppServer status

All Supported Operating Systems
Progress 9.x
OpenEdge 10.x

CAUSE:

The asbman command is case sensitive


FIX:

Execute asbman command with the AppServer name in correct case