Kbase P151698: Installing OpenEdge and when installer starts get Unable to access error code 44537
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  22/03/2010 |
|
Status: Unverified
SYMPTOM(s):
Installing OpenEdge and when installer starts get Unable to access error code 44537.
Errors occur when trying to uninstall Progress OpenEdge also.
DLC is set at the System Level.
FACT(s) (Environment):
DLC directory was deleted.
Manually Cleaning the registry did not resolve the issue.
Windows
OpenEdge 10.1x
CAUSE:
The exact cause is unknown at the time of this writing
FIX:
Reinstall OpenEdge after doing the following:
1. Remove the System Level DLC setting
2. Manually uninstall OpenEdge and remove registry settings following solution 18709
3. Install OpenEdge.