Kbase P149612: Application Log File Exceeding 2G on Linux Causes Webspeed Agent to Fail
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  17/08/2009 |
|
Status: Unverified
SYMPTOM(s):
WebSpeed agent stuck in busy state when certain screens are displayed
Disconnecting from database <database>, user number <usernum>. (9545)
WebSpeed server log shows message 9545 user logs off from database
File size limit exceeded.
Database lg file has above file size errors
procore also has above file size errors
FACT(s) (Environment):
Large Files enabled for the database
File system where database resides supports large files.
Linux
OpenEdge 10.1B
CAUSE:
WebSpeed application log file is exceeding 2G limit
FIX:
Backup and truncate WebSpeed application log file, then restart broker