Kbase P149131: Error attempting to install OpenEdge Explorer 10.2A with OpenEdge 10.1C03/04
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  30/12/2009 |
|
Status: Verified
SYMPTOM(s):
Error attempting to install OpenEdge Explorer 10.2A with OpenEdge 10.1C03/04
"Unable to continue"
No supported versions of OpenEdge are available to associate with this installation of OpenEdge Management.
Please install OpenEdge version 10.1C and then re-run this installation.
FACT(s) (Environment):
Using the downloaded OEM102A_nt64.exe executable.
Windows
OpenEdge Explorer 10.2A 64-bit
OpenEdge 10.1C03 32-bit Service Pack
OpenEdge 10.1C04 32-bit Service Pack
CAUSE:
Invalid configuration/installation.
The 64 bit version of OpenEdge Explorer is not looking in the 32 bit syswow subsystem. Therefore it cannot find the existing OpenEdge 10.1C03 installation.
FIX:
Download the 32 bit version of the OpenEdge Explorer/Management and re-run the setup.exe.