Kbase P146594: Installation of OpenEdge 10.2x on Windows hangs when tailoring extensions.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  17/12/2010 |
|
Status: Verified
SYMPTOM(s):
OpenEdge installation hangs during the tailoring extensions phase.
Running Windows Process Explorer shows that setup.exe is running and has called ISBEW64.exe.
The %TEMP% directory does not have any log files that would normally be written during the tailoring extensions phase (e.g. ntsrvtlr.log)
The C:\windows\oesetup.log installation log file shows that oecatalog.bat was the last file successfully tailored during the tailoring files installation phase.
OpenEdge was installed once successfully and then un-installed after the realization that the wrong products were installed.
FACT(s) (Environment):
Windows 32 bit OpenEdge Studio product is being installed.
ISBEW64.exe is an InsallShield 64 bit setup program from Macrovision Corporation.
McAfee antivirus was disabled before retrying the installation after it hung.
The machine was rebooted before retrying the installation after it hung.
The Data Execution Prevention (DEP) is set to "Turn on DEP for essential Windows Programs and services only".
Windows
OpenEdge 10.2x
OpenEdge 10.2A
OpenEdge 10.2B
CAUSE:
The exact cause is unknown at the time of this writing.
FIX:
Reboot the machine in Safe Mode and then run the installation again.