Kbase P145757: Installation of Progress 9.1D on Windows Vista hangs.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  20/11/2009 |
|
Status: Verified
SYMPTOM(s):
Installation of Progress 9.1D on Windows Vista hangs.
The product was successfully installed once before, but after being unstalled, any attempt to install it again will hang.
Running regedit.exe and searching for any keys that contain the string "9.1D" or "91D" does not find any in the registry.
The setup.exe executable running does not show any activity according to the Windows Task Manager.
Powering down and powering up the Windows Vista machine does not resolve the issue.
The windows event logs does not show any problems during the installation attempt.
The installation still hung if allowed to run overnight.
Running the setup.exe under Windows XP compatibility mode, with a low screen resolution, low number of colors, and no additional settings checked, also hangs.
Starting the RPC Locater service manually and then running setup.exe hangs.
Disabling the McAfee Virus program and then running the installation still hangs.
FACT(s) (Environment):
Installing 9.1D on another Windows Vista machine for the first time succeeds.
Progress 9.1D is not supported on Windows Vista.
Windows Vista
Progress 9.1D
CAUSE:
The exact cause is unknown at the time of this writing. There may be some conflict between an early version of InstallShield and other programs running on the Vista machine.
FIX:
Install Progress after rebooting Vista in Safe Mode.
If java is unable to be installed because of permissions issues, it can be installed later using the directions outline in the Progress Solution referenced below.