Consultor Eletrônico



Kbase P145303: Webspeed Agents Hang in Busy State When AppServer it Connects to is Down
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   12/05/2009
Status: Unverified

SYMPTOM(s):

WebSpeed agents hang in busy state

WebSpeed agents never come back to available state

As a result, all agents got into busy state and the application is running out of agents

FACT(s) (Environment):

WebSpeed agents connect to AppServer for processing
All Supported Operating Systems
OpenEdge 10.x

CAUSE:

The AppServer WebSpeed connects to were down for unknown reason

FIX:

Restart the AppServer WebSpeed connect to, then restart WebSpeed.