Consultor Eletrônico



Kbase P145667: PSDN license expired and production database will not start
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   05/05/2009
Status: Unverified

SYMPTOM(s):

PSDN license expired

Database will not start

Installed database and PSDN license on the same machine

FACT(s) (Environment):

Windows
Progress 9.1x
OpenEdge 10.1x
OpenEdge 10.2x

CAUSE:

The PSDN license is for development only and should not be installed on the production machine.

FIX:

1. Uninstall Progress and reinstall without the PSDN license

Or

2. A. Install Progress on a different machine and only install the runtime products, without the PSDN.
B. Rename the progress.cfg file on the original machine and replace it with the one from the second installation.